Jump to content

  •  

  • iBotModz CBox


    Photo

    Spawns in Campaign


    • Please log in to reply
    2 replies to this topic

    #1 GermanShepherdD

    GermanShepherdD

      Apprentice Grade 1

    • Members+

    • 7 posts
    • Joined: 11-July 12
    • Gender:Male

    Posted 05 August 2012 - 02:37 AM

    Does anyone know how to place spawns in the Campaign. I am trying to get it to work as a multiplayer map so friends can join over XBC. When I Put the Campaign map in my slot i made the map loads and I am looking at the ground and can't move which leads me to believe I am not spawning correctly. I can't figure it out and Twam can't remember. I am using Entity 2.1.12 since it is the only on that works on Windows 7 64bit. Also if there is a tutorial on this website on how to use Entity fully I would very much appreciate a link to it. :3

    #2 iBotPeaches

    iBotPeaches

      General Grade 6

    • Owner

    • 6,570 posts
    • Joined: 29-July 07
    • Gender:Male
    • Location:Kansas

    Posted 05 August 2012 - 07:48 AM

    I remember editing spawns through the BSP editor.

    #3 GermanShepherdD

    GermanShepherdD

      Apprentice Grade 1

    • Members+

    • 7 posts
    • Joined: 11-July 12
    • Gender:Male

    Posted 05 August 2012 - 08:08 AM

    I tried to edit the spawns in the BSP editor but I have no idea what I am doing. I think I will wait for Twam to get up and I will try it again. :3

    Posted Image






    0 user(s) are reading this topic

    0 members, 0 guests, 0 anonymous users