Jump to content

  •  

  • iBotModz CBox


    Photo

    Jtag games freezing


    • Please log in to reply
    4 replies to this topic

    #1 pyrosquirrell

    pyrosquirrell

      Private

    • Donors+

    • 31 posts
    • Joined: 07-October 07
    • Gender:Male

    Posted 28 December 2011 - 11:34 PM

    So I recently jtagged my first xbox, and I started putting games on it and encountered a problem. About 3 of the 8 games I have installed freeze at some point during the loading process. I used Xbox Backup Creator to extract the files out of the iso, and I used 360 GameHack to fix the xex's. Here are the list of games and the problems I have encountered with them:

    NFS The Run - Freezes after choosing user
    Fifa 12 - Freezes after loading team
    Ace Combat - Doesn't even load

    Any help anyone could provide would be absolutely wonderful,

    Thanks

    #2 iBotPeaches

    iBotPeaches

      General Grade 6

    • Owner

    • 6,570 posts
    • Joined: 29-July 07
    • Gender:Male
    • Location:Kansas

    Posted 29 December 2011 - 08:39 AM

    1) Have you tried a new profile for the first 2? Maybe you corrupted your profile.

    2) Are they all region-free games?

    3) Did you use Xextool 6.2 or 6.3? Even though 6.3 is newer I've been seeing some issues with it, and I'd recommend to go back to xextool 6.2 for patching.

    #3 pyrosquirrell

    pyrosquirrell

      Private

    • Donors+

    • 31 posts
    • Joined: 07-October 07
    • Gender:Male

    Posted 29 December 2011 - 12:39 PM

    I was never told to use xextool, just 360gamehack. Should i be using xextool for uncompression first?

    #4 iBotPeaches

    iBotPeaches

      General Grade 6

    • Owner

    • 6,570 posts
    • Joined: 29-July 07
    • Gender:Male
    • Location:Kansas

    Posted 29 December 2011 - 02:04 PM

    The xextool 5.2 version of X360 Gamehack.....

    #5 pyrosquirrell

    pyrosquirrell

      Private

    • Donors+

    • 31 posts
    • Joined: 07-October 07
    • Gender:Male

    Posted 29 December 2011 - 04:26 PM

    1) Have you tried a new profile for the first 2? Maybe you corrupted your profile.

    2) Are they all region-free games?

    3) Did you use Xextool 6.2 or 6.3? Even though 6.3 is newer I've been seeing some issues with it, and I'd recommend to go back to xextool 6.2 for patching.


    1. Yes
    2. Not all, but region is correct
    3. Tried that

    Nothing worked. any other suggestions? It's a pal box




    0 user(s) are reading this topic

    0 members, 0 guests, 0 anonymous users