Jump to content


  • iBotModz CBox


    help please dark souls save game!

    • Please log in to reply
    2 replies to this topic

    #1 ROMAYU



    • Members

    • 2 posts
    • Joined: 27-November 11

    Posted 28 November 2011 - 10:44 AM

    hi, im trying for days to load a modded save into my dark souls game on the xbox360 devkit.
    the game is way too hard for me ...
    what i did is i tried installing the software MODIO and found a save. but after rehashing resigning and stfs resigned for devkit PURS the games gives me the error . save version differs from game version try connecting to xbox live.... so hopefully i tried to title update my game hoping that then i will be able to use the modded save from MODIO.i took the latest update for NTSC U then followed tutorials with le fluffie and xextools. after obtaining mynew default.xex i ran again the game hack soft and patched for devkit and transferred the game back to the xbox with neighborhood. the game launched fine in xna menu but when i created a new game and started the game with new character everything was messed up .. for instance there was a knight boss in front of the cell where the game start and he wouldnt let me pass also i couldnt run use weapon and just seemed like a bug. so i guess the update process went wrong.. can someone please just help me to load the modded save or update the game correctly... please...
    also i tried the game save editor recently released coz u know i dont need to use an other person save but the game loaded fine with all souls etc... until i noticed that the game didnt save and mt party always restarted from the first bonfire......
    thanks :harhar:

    #2 iBotPeaches


      General Grade 6

    • Owner

    • 6,570 posts
    • Joined: 29-July 07
    • Gender:Male
    • Location:Kansas

    Posted 28 November 2011 - 11:09 AM

    Has this game had any title updates? I'm not familiar with it, but one thing might be an outdated XEX vs an updated save file.

    #3 ROMAYU



    • Members

    • 2 posts
    • Joined: 27-November 11

    Posted 28 November 2011 - 12:04 PM

    hi , yes it had i found them in there http://www.xbuc.net/...ring=dark souls
    i think so but i dont really know why the game doesnt work properly after i applied the update then.. i will wait for somes replies hehe but thank you