Jump to content

  •  

  • iBotModz CBox


    Photo

    Server over the past few days.


    • This topic is locked This topic is locked
    8 replies to this topic

    #1 iBotPeaches

    iBotPeaches

      General Grade 6

    • Owner

    • 6,570 posts
    • Joined: 29-July 07
    • Gender:Male
    • Location:Kansas

    Posted 18 April 2011 - 08:24 PM

    The server has been crawling slow over the past 3ish days. Turns out something was broken, and it wasn't my server configuration skills.

    Dear Customers,

    We will be performing maintenance on ovz-milan tomorrow 4/19/11 at 4 PM Central Time to perform a hardware upgrade on this node.

    Estimated downtime is expected to be no more than 1 hour.

    Thank you for your patience.


    Which must explain the slowness. Either way, it seems a bit better now, but still not perfect.

    The downtime is tomorrow

    #2 Korupt Data

    Korupt Data

      SoOoO KoRuPtAbLe

    • Retired Staff

    • 3,503 posts
    • Joined: 12-May 08
    • Gender:Male
    • Location:That file you downloaded

    Posted 18 April 2011 - 08:26 PM

    Ahh nice was wondering what was up

    #3 Quinn

    Quinn

      Colonel Grade 3

    • Global Mods

    • 2,323 posts
    • Joined: 29-August 07
    • Gender:Male
    • Location:Canada

    Posted 18 April 2011 - 08:28 PM

    ahh, makes sense.

    #4 REDSTAR 105

    REDSTAR 105

      Insert Custom Title Here.

    • Donors+

    • 774 posts
    • Joined: 16-April 08
    • Gender:Male
    • Location:You know... over there.

    Posted 18 April 2011 - 09:27 PM

    still faster than facebook.

    #5 fattwam

    fattwam

      General Grade 2

    • Sub-Admins

    • 3,979 posts
    • Joined: 18-August 07
    • Gender:Male

    Posted 19 April 2011 - 12:43 AM

    thought we were really slow.

    #6 matty0

    matty0

      Gunnery Sergeant Grade 3

    • Donors+

    • 888 posts
    • Joined: 15-April 08
    • Gender:Male
    • Location:United Kingdom, England

    Posted 19 April 2011 - 06:18 AM

    its been pretty bad for me. glad its going to be fixed

    #7 Randomrocket

    Randomrocket

      Gunnery Sergeant Grade 2

    • VIP

    • 796 posts
    • Joined: 29-January 09
    • Gender:Male
    • Location:Texas

    Posted 19 April 2011 - 02:29 PM

    its been pretty bad for me. glad its going to be fixed

    dude I love your picture :drool:

    #8 iBotPeaches

    iBotPeaches

      General Grade 6

    • Owner

    • 6,570 posts
    • Joined: 29-July 07
    • Gender:Male
    • Location:Kansas

    Posted 19 April 2011 - 07:17 PM

    Server is back under a more reasonable load level.

    Looks to be good now.

    #9 fattwam

    fattwam

      General Grade 2

    • Sub-Admins

    • 3,979 posts
    • Joined: 18-August 07
    • Gender:Male

    Posted 19 April 2011 - 07:48 PM

    yes seems to be loading a lot better now. Just like when is was on my box Posted Image




    0 user(s) are reading this topic

    0 members, 0 guests, 0 anonymous users