Jump to content

  •  

  • iBotModz CBox


    Photo

    Problems with my capture card


    • Please log in to reply
    2 replies to this topic

    #1 swampy666

    swampy666

      Corporal Grade 2

    • Members+

    • 254 posts
    • Joined: 21-April 08

    Posted 03 December 2010 - 09:15 PM

    Hey guys im back with yet again another problem, sorry if I'm bothering any of you. I have this capture card, DVD Xpress DX2, and im having trouble using it on my computer. everytime i open up my program (CapWiz) it gives my this message:

    Posted Image

    yes i know i got to install it to my usb port or something and I've tryed using google but i cannot find a answer. I'm hoping someone here in ibotmodz to help me.

    Edited by swampy666, 03 December 2010 - 09:23 PM.


    #2 robert_hehn

    robert_hehn

      Private Grade 2

    • Donors+

    • 164 posts
    • Joined: 13-October 07
    • Gender:Not Telling
    • Location:United States

    Posted 03 December 2010 - 09:26 PM

    1: Go here: http://www.adstechno...6a72c958be2b449
    2: Find the correct driver for your operating system. Either, "XP Driver (or) Windows 7/ Vista Driver"
    3: After you download, install the driver.
    4: May require a restart, probably not though.

    #3 swampy666

    swampy666

      Corporal Grade 2

    • Members+

    • 254 posts
    • Joined: 21-April 08

    Posted 04 December 2010 - 04:38 PM

    alright ima try this.
    nice bad rep for asking for help -___-




    0 user(s) are reading this topic

    0 members, 0 guests, 0 anonymous users