Jump to content

  •  

  • iBotModz CBox


    Photo

    Netbook + Sony Vegas = Fail


    • Please log in to reply
    4 replies to this topic

    #1 lostmodz26

    lostmodz26

      I am lostmodz26.

    • VIP

    • 1,153 posts
    • Joined: 12-March 09
    • Gender:Male
    • Location:Northern Louisiana

    Posted 24 November 2009 - 11:50 PM

    This is what happens when I try to render HD in Sony Vegas:

    http://www.youtube.c...h?v=9o6j2GyEhXE

    #2 robert_hehn

    robert_hehn

      Private Grade 2

    • Donors+

    • 164 posts
    • Joined: 13-October 07
    • Gender:Not Telling
    • Location:United States

    Posted 25 November 2009 - 12:05 AM

    Netbooks usually have very weak processors.

    #3 lostmodz26

    lostmodz26

      I am lostmodz26.

    • VIP

    • 1,153 posts
    • Joined: 12-March 09
    • Gender:Male
    • Location:Northern Louisiana

    Posted 25 November 2009 - 12:25 AM

    Netbooks usually have very weak processors.


    1.6Ghz Intel Atom.

    #4 miinaturvat

    miinaturvat

      miiinaturvat

    • Donors+

    • 927 posts
    • Joined: 09-April 08
    • Gender:Male
    • Location:Dragon Shores!

    Posted 25 November 2009 - 12:00 PM

    1.6Ghz Intel Atom.


    Yep. Very weak processors...


    Recommend using an offline PC for video-editing.

    Offline so you don't have to bother with anti-virus software stealing all your system's resources. :D

    #5 Diggy

    Diggy

      Corporal Grade 1

    • Donors

    • 199 posts
    • Joined: 27-June 09
    • Gender:Male
    • Location:Scotland

    Posted 25 November 2009 - 03:48 PM

    It's not the poorest of quality though..




    0 user(s) are reading this topic

    0 members, 0 guests, 0 anonymous users